ReadyBoost wiederbeleben

Mein Vista SP2 hat sich heute morgen dazu entschieden, aus unbekannten Gründen ReadyBoost auf meiner SanDisk Extreme III SD-Card nicht mehr zuzulassen: “Das Gerät verfügt nicht über die notwendigen Leistungsmerkmale…”.  Und das hat definitiv schon vorher funktioniert. Nach dem obligatorischen Googlen bin auf einen Artikel von Shlomi mit dem richtigen Tipp gekommen.

  1. SD-Card formatieren und entfernen
  2. mit regedit HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EMDMgmt öffnen
  3. die Untereinträge löschen, ich habe nur die Untereinträge für die SD-Karte gelöscht, einfach nach z.B. Hersteller gucken, bei mir z.B. Ven_O2Micro
    Beispielname: _??_SCSI#Disk&Ven_O2Micro&Prod_SD&Rev_0001#5&1fbc024f&0&000000#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}RDYBST_2483886225
  4. SD-Card wieder einstecken und ReadyBoost wieder aktivieren.

Shlomi hat das für USB-Flashdrives gemacht, also sollte das dort auch funktionieren. Das Setzen der anderen Parameter war bei mir nicht erforderlich.

UNMOUNTABLE_BOOT_VOLUME

Was gibt es schöneres an einem Sonntag als ein Rechner der nicht funktioniert? Jedenfalls war meine Schwester nicht sehr begeistert über die Endlos-Neustarts ihres Windows XP Home. Nachdem ich den automatischen Neustart über F8 deaktiviert hatte, konnte ich dem Bluescreen (oder stop error) ein UNMOUNTABLE_BOOT_VOLUME entnehmen. Google brachte einen KB-Artikel von Microsoft an den Tag. Ah ja, also etwas mit der Festplatte. Schnell die Daten gesichert und an einem anderen Rechner scandisk mit automatischer Reparatur laufen lassen. Neuinstallation knapp vermieden 🙂